High Load
Incident Report for Car Throttle
Resolved
The core issue has been resolved and personal feeds are working again :)
Posted about 2 years ago. Apr 30, 2015 - 14:45 BST
Identified
Personalised feeds are currently disabled whilst we mitigate and fix the issue.
Posted about 2 years ago. Apr 29, 2015 - 17:18 BST
Investigating
We are receiving high load on the database resulting in slow request times and some unavailability
Posted about 2 years ago. Apr 29, 2015 - 16:35 BST