Elevated Errors
Incident Report for Car Throttle
Resolved
This incident has been resolved.
Posted about 3 years ago. Oct 28, 2014 - 13:44 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. Oct 28, 2014 - 11:03 GMT
Identified
The core problem has been identified and the error rate has dropped significantly. The errors persist in a limited capacity for logged-in users who may find themselves logged out occasionally.
Posted about 3 years ago. Oct 27, 2014 - 21:26 GMT
Investigating
We're experiencing an elevated level of errors for logged-in users and are currently looking into the issue
Posted about 3 years ago. Oct 27, 2014 - 13:31 GMT