Service Outage
Incident Report for Car Throttle
Resolved
The database is happy again :)
Posted almost 2 years ago. Feb 03, 2016 - 23:10 GMT
Investigating
Our primary database has suffered a service outage and an error has occurred during failover to the backup database. We're looking into the issue.
Posted almost 2 years ago. Feb 03, 2016 - 23:01 GMT