Broken assets, images & uploads
Incident Report for Car Throttle
Resolved
And that's a wrap. Thank you for your patience, and again we're sorry if any part of this incident inconvenienced you!
Posted 8 months ago. Feb 28, 2017 - 23:53 GMT
Update
Most of the issues are sorted, apart from one video upload page, and we're waiting on our CI (who were also affected by this outage) to push a fix for the video upload page. Thanks for your patience, we really appreciate it!
Posted 8 months ago. Feb 28, 2017 - 23:02 GMT
Monitoring
You'll still experience issues uploading items to Car Throttle as Amazon finish sorting out the underlying issue. We are still monitoring the situation and will update our status as soon as everything is resolved. Again, sorry for any inconvenience caused.
Posted 8 months ago. Feb 28, 2017 - 22:10 GMT
Identified
You may experience broken images & assets (CSS, JS, etc.) failing to load, and you may experience issues uploading to Car Throttle, due to an identified issue upstream from Amazon S3. We are monitoring & will update our status when Amazon engineers fix their issue. We're sorry for any inconvenience caused.
Posted 8 months ago. Feb 28, 2017 - 19:43 GMT